Jump to content


Photo

Guangzhou Website down


This topic has been archived. This means that you cannot reply to this topic.
13 replies to this topic

#1 rchilde

rchilde

    New Member

  • Members
  • Pip
  • 32 posts

Posted 03 January 2012 - 11:08 PM

Hi All:

I have been trying for the past few days to access the guangzhou website with no luck. I have tried using IE and Firefox web browsers, again - no luck.

Is it just me, did the website address change, or is it really down for some reason?

#2 Randy W

Randy W

    ֣ resident

  • Admin
  • 24,426 posts

Posted 03 January 2012 - 11:13 PM

Hi All:

I have been trying for the past few days to access the guangzhou website with no luck. I have tried using IE and Firefox web browsers, again - no luck.

Is it just me, did the website address change, or is it really down for some reason?



Appears to be working fine, both with and without my VPN - http://guangzhou.use...y-china.org.cn/

I've been there more than once recently.

#3 rchilde

rchilde

    New Member

  • Members
  • Pip
  • 32 posts

Posted 03 January 2012 - 11:19 PM

Thanks Randy, Are you in China?

For some reason, I still can't access it and I am in Seattle, USA. I changed my IE security and still no go; it just time-out and then stops when I try to access. ...

#4 chilton747

chilton747

    College Gold Member

  • Members
  • 8,736 posts

Posted 03 January 2012 - 11:22 PM

I just tried it and it worked. I use Firefox and I am in Atlanta, GA.

http://guangzhou.use...y-china.org.cn/

#5 rchilde

rchilde

    New Member

  • Members
  • Pip
  • 32 posts

Posted 03 January 2012 - 11:24 PM

hm, ok. Thanks guys. Ill try restarting.

#6 Randy W

Randy W

    ֣ resident

  • Admin
  • 24,426 posts

Posted 03 January 2012 - 11:33 PM

Thanks Randy, Are you in China?

For some reason, I still can't access it and I am in Seattle, USA. I changed my IE security and still no go; it just time-out and then stops when I try to access. ...


Yes, I am, but my VPN is in Los Angeles (like I'm accessing it from there).

#7 Randy W

Randy W

    ֣ resident

  • Admin
  • 24,426 posts

Posted 03 January 2012 - 11:38 PM

Also - try a different computer in case it's something on yours blocking it. If there's something specific you want, one of us can get it for you.

#8 dnoblett

dnoblett

    Here to help

  • Admin
  • 19,106 posts

Posted 04 January 2012 - 12:13 AM

You may want to get the computer checked for a virus or malware, some malware install browser helper objects, that attempt to redirect you to their so called search engines.

#9 Randy W

Randy W

    ֣ resident

  • Admin
  • 24,426 posts

Posted 04 January 2012 - 12:26 AM

Speaking of redirections, many (if not all) computers at the consulate are of course physically in Guangzhou but connect to the Internet through a network in Washington D.C. The web site appears to be on a less secure network.

Even though the web site is up, I go the following information from a ping:

Host info guangzhou.usembassy-china.org.cn 2/3000/50/0; 01/04/12 13:21:21

Official name: a442.g.akamai.net
IP address: 65.197.244.9
65.197.244.42
Aliases: guangzhou.usembassy-china.org.cn
www.state.gov.edgesuite.net
state.georedirector.state.akadns.net

ping 65.197.244.9 packet 2 failed, retcode = 11003 (Host Unreachable)



and from whois.arin.net

MCI Communications Services, Inc. d/b/a Verizon Business UUNET65 (NET-65-192-0-0-1) 65.192.0.0 - 65.223.255.255
WS/Akamai Technologies/Akamai Technologies UU-65-197-244-D6 (NET-65-197-244-0-1) 65.197.244.0 - 65.197.244.255

So this computer is definitely on a network in the U.S. Like I said, though, it may still physically be in Guangzhou.


I would look at your own computer to see what security or filtering software is on it, including like Dan suggests any malware or virus.

Edited by Randy W, 04 January 2012 - 12:32 AM.


#10 rchilde

rchilde

    New Member

  • Members
  • Pip
  • 32 posts

Posted 04 January 2012 - 01:04 AM

ok, thanks All!!!

I restarted and cleared cache and still can't. I'll try to connect from my office computer. If I can, then I know something's going on with my home machine. Im glad GUZ is online and nothing is wrong on their end. ...

cheers

#11 chilton747

chilton747

    College Gold Member

  • Members
  • 8,736 posts

Posted 04 January 2012 - 01:16 AM

ok, thanks All!!!

I restarted and cleared cache and still can't. I'll try to connect from my office computer. If I can, then I know something's going on with my home machine. Im glad GUZ is online and nothing is wrong on their end. ...

cheers



Cheers rchilde!! Yes, probably something wrong with the home computer. Good Luck!!!

#12 dan1984

dan1984

    Super Member

  • Members
  • PipPipPipPipPipPipPip
  • 596 posts

Posted 04 January 2012 - 02:09 AM

Best of luck!

ok, thanks All!!!

I restarted and cleared cache and still can't. I'll try to connect from my office computer. If I can, then I know something's going on with my home machine. Im glad GUZ is online and nothing is wrong on their end. ...

cheers



#13 rchilde

rchilde

    New Member

  • Members
  • Pip
  • 32 posts

Posted 04 January 2012 - 03:29 AM

Thanks Dan!

Best wishes to you and Jia Wen as well! :D

#14 dan1984

dan1984

    Super Member

  • Members
  • PipPipPipPipPipPipPip
  • 596 posts

Posted 04 January 2012 - 03:58 AM

B) Thanks!

Thanks Dan!

Best wishes to you and Jia Wen as well! :D